Page 1 of 1

Goddamn Fire

Posted: Sat Jun 25, 2011 12:07 am
by Pancho.O
I'm lagging on almost every map with fire animation. Is it possible to erase the fire animation files, and which do I have to delete?

Re: Goddamn Fire

Posted: Sat Jun 25, 2011 2:11 am
by TeRRor
On which maps?

Re: Goddamn Fire

Posted: Sat Jun 25, 2011 11:14 am
by Pancho.O
Caen (I lag when i pass by the destroyed buildings, but I don't lag the other way)
The Haunted Crypt (don't know map name xD, but the torches in the crypt make me lag)
Battle of Kock xD (I lag near the car and the tank on fire)
Soviet7 or 8, not quite sure which is the one with fire in some buildings.
The other soviet map with some destroyed trains and tanks in the middle make me lag, too.
There's also a desert map in wich axis and brittish forces have tanks which have to be destroyed...

I can't really think of any other map, but the point is that if there is any torch or fire of any kind, I lag at some point. So that's the problem.

Oh, and the only map without fire in which I lag is Invade2. Don't know why, I lag horribly when looking to the axis side.

**EDIT** lol I remember another one, Pegasus Bridge, inside the axis house with the fire place. The rest of the map works perfectly.

Re: Goddamn Fire

Posted: Sat Jun 25, 2011 11:35 am
by Fafner
what engine do you use?

Re: Goddamn Fire

Posted: Sat Jun 25, 2011 12:57 pm
by Pancho.O
what do you mean by engine?

Re: Goddamn Fire

Posted: Sun Jun 26, 2011 1:55 am
by TeRRor
Pancho try this:

set gl_particle_min_size "2"
set gl_particle_max_size "40"
set gl_particle_size "40"
set gl_particle_att_a "0.01"
set gl_particle_att_b "0.0"
set gl_particle_att_c "0.01"
set gl_finish "0"
set gl_driver "opengl32"
set gl_texturemode "GL_LINEAR_MIPMAP_LINEAR"
set gl_texturealphamode "default"
set gl_texturesolidmode "default"
set gl_vertex_arrays "0"
set gl_ext_swapinterval "0"
set gl_ext_palettedtexture "0"
set gl_ext_multitexture "0"
set gl_ext_pointparameters "0"
set gl_ext_compiled_vertex_array "0"
set gl_swapinterval "0"
set gl_3dlabs_broken "1"

paste it to your Settings!

Re: Goddamn Fire

Posted: Sun Jun 26, 2011 10:32 pm
by Pancho.O
ok gonna try ;)

Re: Goddamn Fire

Posted: Sun Jun 26, 2011 10:34 pm
by Pancho.O
:S a AprQ2 Console window popped when I clicked Launch!, with the message:


argc > MAX_NUM_ARGVS

what's that?

**EDIT** oh, and I can only close that window by pressing the "quit" button, when I press X it says
Cbuf_AddText: overflow

:S

Re: Goddamn Fire

Posted: Mon Jun 27, 2011 2:40 am
by TeRRor
OMG! Use r1q2.

Re: Goddamn Fire

Posted: Mon Jun 27, 2011 11:32 am
by Pancho.O
TeRRor wrote:OMG! Use r1q2.
lol I don't understand, I'm a total n00b for this xD do I have to download something?

Re: Goddamn Fire

Posted: Mon Jun 27, 2011 1:09 pm
by Fafner

Re: Goddamn Fire

Posted: Mon Jun 27, 2011 4:49 pm
by Rab,d
EGL! ftw!

EGL owns if it likes your vid card.
Use Faf's version of it. It plays wake.
Although i wish he would have made one off that version that has bloom lighting. Add r1ch's 3.1 version that's r1q2 compliant + that great reflective water effect in Qudos's version of q2 for dday...code that all together and BAM! You know what ia m talijgmabout....
oh damn...what were we talking about?

Re: Goddamn Fire

Posted: Mon Jun 27, 2011 5:12 pm
by -+LeeHarvey+-
This used to happen to me on my old computer. The easiest fix is to turn off dynamic lighting.

"set gl_dynamic 0" type that without the quotes.

Re: Goddamn Fire

Posted: Mon Jun 27, 2011 5:37 pm
by GypsyLlama
I hate EGL so much, sorry rabs it's a horrible half-assed engine.