D-Day

Welcome to the D-Day Bug Tracker!!!

Please report any bugs, however insignificant they may be. Also feel free to make suggestions for anything related to D-Day. For bugs, please describe exactly how to reproduce the bug if possible.

Registration is easy. Just enter a fake email address/name if you want.


Tasklist

FS#133 - Garrett

Attached to Project: D-Day
Opened by shiwe (shiwe) - Thursday, 03 May 2012, 20:50 GMT-5
Last edited by Mr Super User (Fafner) - Tuesday, 15 May 2012, 20:30 GMT-5
Task Type
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

be co sponsored with NAUTOR Swan and Sperry Prime Sider http://www.basewatches.net fake rolex . http://www.basewatches.net replica rolex watches Leonardo Ferrigamo http://www.basewatches.net time pieces , that is an Italian skipper which is returning for the race http://www.basewatches.net rolex replica , seems to be ahead towards the party and mentioned that there might be no far better venue than Newport, Rhode Island as that's the spot wherever the American Cup was held with the calendar year 1930 to 1983. http://www.basewatches.net gold bangles jewellery He also explained the invitational cup is definitely an function that is certainly impressive and is also absolutely based upon truthful levels of competition http://www.basewatches.net automatic swiss movement watch , sportsman spirit, http://www.basewatches.net unique models http://www.basewatches.net men's watch exceptional group in the party and an coverage that is certainly worldwide in its requirements in each race that is definitely held. He also mentioned that there's no celebration within the record of activity that may parallel this occasion http://www.basewatches.net gents rotary watch . In accordance to Leonardo Ferrigamo it's a lighthouse
This task depends upon

Closed by  Mr Super User (Fafner)
Tuesday, 15 May 2012, 20:30 GMT-5
Reason for closing:  Not a bug

Loading...