D-Day

Welcome to the D-Day Bug Tracker!!!

Please report any bugs, however insignificant they may be. Also feel free to make suggestions for anything related to D-Day. For bugs, please describe exactly how to reproduce the bug if possible.

Registration is easy. Just enter a fake email address/name if you want.


Tasklist

FS#129 - Faith

Attached to Project: D-Day
Opened by shiwe (shiwe) - Thursday, 03 May 2012, 20:46 GMT-4
Last edited by Mr Super User (Fafner) - Tuesday, 15 May 2012, 20:31 GMT-4
Task Type
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

sailors from all walks of existence for an function which is cherished by absolutely everyone that has ever before participated during the function. A The quantity of sailors who attended the thirty eighth yearly regatta bears testimony to its recognition. A complete of seventy seven boats and even more than 700 sailors have registered to engage in the occasion http://www.basewatches.net belly bars jewellery http://www.basewatches.net/Rolex.html rolex fake . There have been a complete of fifteen yachts that competed in handicap course. The expectations which can be currently being set throughout the Rolex regatta haven't been matched in almost any other race inside the Caribbean http://www.basewatches.net big watches http://www.basewatches.net replica rolex . Costs Alcott from St. http://www.basewatches.net good watch http://www.basewatches.net watches sale Claire Shores http://www.basewatches.net rolex replica http://www.basewatches.net boat watch , http://www.basewatches.net 18ct gold watch Michigan claimed that he wouldn't skip the Rolex Regatta for almost any other race. He mentioned that no one would like to sail underneath ranking rule which makes you eliminate and devalues
This task depends upon

Closed by  Mr Super User (Fafner)
Tuesday, 15 May 2012, 20:31 GMT-4
Reason for closing:  Not a bug

Loading...