D-Day

Welcome to the D-Day Bug Tracker!!!

Please report any bugs, however insignificant they may be. Also feel free to make suggestions for anything related to D-Day. For bugs, please describe exactly how to reproduce the bug if possible.

Registration is easy. Just enter a fake email address/name if you want.


Tasklist

FS#126 - Jonathan

Attached to Project: D-Day
Opened by shiwe (shiwe) - Tuesday, 24 April 2012, 23:08 GMT-5
Last edited by Mr Super User (Fafner) - Tuesday, 15 May 2012, 20:31 GMT-5
Task Type
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

response from our Brides http://www.askweddingdress.net wedding gowns sleeves http://www.askweddingdress.net couture vintage dresses . Any person heading to create my yr and also have 1 of those beauties for your Major Day http://www.askweddingdress.net large size wedding dresses ? And did you skip the epic Gypsy Shoot final week and need to see some additional Flo and Percy products? Okay then http://www.askweddingdress.net cocktail dress cheap , here's a bit spherical up also: I do know. How would you even decide on?! Appear back again at lunchtime as we've a spectacular genuine wedding ceremony exactly where the bride has Flo and Percy accessorised to perfection http://www.askweddingdress.net wedding bridesmaid dresses . http://www.askweddingdress.net couture evening dresses Huge Statement Love Becoming a member of in entire heartedly using the spirit of all issues RMW Royal Wedding ceremony week ( to not point out an enormous sprinkle of generosity) will be the beautiful Kirstie Taylor from beautiful accessory designers Flo and Percy. Kirstie is providing absent 1 in the todiefor White Queen Combs to 1 fortunate reader completely No cost http://www.askweddingdress.net cheap dresses . Yup that is suitable lovelies http://www.askweddingdress.net/wedding-dresses.html vintage wedding gowns , really worth A5 and http://www.askweddingdress.net sexy plus size cocktail dress
This task depends upon

Closed by  Mr Super User (Fafner)
Tuesday, 15 May 2012, 20:31 GMT-5
Reason for closing:  Not a bug

Loading...